1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Editing existing cars / tracks

Discussion in 'General' started by zentari, May 19, 2017.

  1. zentari

    zentari New Member

    May 19, 2017
    Likes Received:
    When editing existing cars / tracks im getting a blank car or track that does not load.

    what i have tried>
    1. kn5conv > to FBX >into > 3dmax>export fbx> open in>KSeditor> export as KN5
    2. 3DSimED> to>FBX>3dmax>export fbx> open in>KSeditor> export as KN5
    3.3DSimED> to>FBX>3dmax>export fbx>open in>3DSimED>export as KN5
    4. kn5conv > to FBX >into >KSeditor> export as KN5
    5.3DSimED> to>FBX>open in>KSeditor> export as KN5
    6.kn5conv > to FBX >open in>KSeditor> export as KN5

    still getting same result with all of these, loads only car wheels or track goes to load then boots me back to menu screen.

    Is it something to do with scale/units
    or is its something with assigning Null objects?

    No sure what im doing :lol: and where im going wrong?
    Any help would be much appreciated.
  2. luchian

    luchian Administrator ACM Racing Team ACM Club Driver

    Jun 3, 2014
    Likes Received:
    Firstly, please note that editing original content is not allowed. You can do it for learning purposes, as long as it stays on your drive and not share it publicly.

    Then, it's difficult to pinpoint a problem when you only indicate a "general workflow". Any error indication, should be in the logs.

    I would however, suggest the following:
    Go to the guide, and just do a basic track. The simpler possible (like a plane, with some spawn points). It will help you tremendously to get the basic understanding of what a working track needs. Once you have this, it will be 10* times easier to troubleshoot your other projects.

    * not scientifically proved :D
  3. zentari

    zentari New Member

    May 19, 2017
    Likes Received:
    cheers mate, all good found out it was 3dmax default scale settings throwing out .fbx files making it not 1:1
  4. cercata

    cercata Member

    Jul 6, 2017
    Likes Received:
    It seems the conversion is not complete, there should be 2 files, .fbx & .fbx.ini