ISSUE LODs are missing and I don't know how to fix

Discussion in 'Car Models | Physics' started by The_Thicc_Kobudai, Jul 16, 2021.

  1. The_Thicc_Kobudai

    The_Thicc_Kobudai New Member

    Joined:
    Jun 18, 2021
    Messages:
    2
    Likes Received:
    0
    I'm swapping the physics from a a70 toyota supra on to the gaya car pack street soarer 20 and I'm following this tutorial
    When I try to use it in game I get this error
    upload_2021-7-15_23-41-53.png
    Can I just reuse the LOD's from the original soarer mod and if so how do I do that? Or could I not use LOD's entirely?
     
  2. fughettaboutit

    fughettaboutit aka leBluem

    Joined:
    Jul 21, 2014
    Messages:
    477
    Likes Received:
    181
    data\lods.ini
    if you dont have a "data" folder: you must unpack "data.acd"
    (and rename/remove that file afterwards, or it will be used by AC rather than "data" folder)
     
  3. The_Thicc_Kobudai

    The_Thicc_Kobudai New Member

    Joined:
    Jun 18, 2021
    Messages:
    2
    Likes Received:
    0
    I managed to generate a new LOD for the car but now none of the texture's load properly and I'm left with this error
    upload_2021-7-16_15-44-43.png
    Could this have something to do with me renaming the car and the file it's in? If so how would I go about fixing it?
     
: LODs, car
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice