How can I correct this error in a tree?

Discussion in 'Tracks' started by quetillo, Nov 30, 2023.

  1. quetillo

    quetillo Member

    Joined:
    Mar 20, 2020
    Messages:
    360
    Likes Received:
    15
    Location:
    España
    I have seen tutorials, but I don't know how to correct this error, when creating a tree in Y I have 2 areas that match the textures, but another one has the wrong textures. Here is the example
     

    Attached Files:

  2. Gunnar333

    Gunnar333 Well-Known Member

    Joined:
    Aug 5, 2017
    Messages:
    321
    Likes Received:
    618
    Location:
    Germany
    don't use the flipped texture at the backside of the poligon.
    UV map the tree so it looks the same from all three angles.
     
    quetillo likes this.
  3. quetillo

    quetillo Member

    Joined:
    Mar 20, 2020
    Messages:
    360
    Likes Received:
    15
    Location:
    España
    Thanks Gunnar, but I don't understand the UV mapping thing.
     
  4. Gunnar333

    Gunnar333 Well-Known Member

    Joined:
    Aug 5, 2017
    Messages:
    321
    Likes Received:
    618
    Location:
    Germany
    Hope this explains it a bit better:
    upload_2023-12-1_11-53-26.png upload_2023-12-1_11-53-45.png

    btw: I can't help you how to do this with Blender since I use Max.
     
  5. quetillo

    quetillo Member

    Joined:
    Mar 20, 2020
    Messages:
    360
    Likes Received:
    15
    Location:
    España
    Thanks Gunnar, because I'm only doing it in 3Dmax, I usually use it too and I'll try if it works for me.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice