1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod crashes when loading

Discussion in 'General' started by Alexjonson, Jun 28, 2015.

  1. Alexjonson

    Alexjonson Active Member

    Joined:
    Jun 28, 2015
    Likes Received:
    89
    Last edited: Jun 28, 2015
  2. luchian

    luchian Administrator ACM Racing Team ACM Club Driver

    Joined:
    Jun 3, 2014
    Likes Received:
    524
    Hi, welcome :)
    For the sound, there is this workaround (the downside though - it'll be placeholder sounds).
     
  3. Alexjonson

    Alexjonson Active Member

    Joined:
    Jun 28, 2015
    Likes Received:
    89
    Thank you!
    Oh dear... what is the best replacement for a v8 supercar :lol:... well, Thanks for the info!
     
    luchian likes this.
  4. Alexjonson

    Alexjonson Active Member

    Joined:
    Jun 28, 2015
    Likes Received:
    89
    I tried your suggestion without any luck. That part sound.ini, I cant find that, might be meing being under average smart sometimes, :lol:
     
  5. luchian

    luchian Administrator ACM Racing Team ACM Club Driver

    Joined:
    Jun 3, 2014
    Likes Received:
    524
    sound.ini is a file you'd create for a car inside \yourcar\data folder.
    If none present, just copy one from another modded car :).
     
  6. Alexjonson

    Alexjonson Active Member

    Joined:
    Jun 28, 2015
    Likes Received:
    89
    Well, that didn't work either. I officially give up... for the moment. :)
     
  7. luchian

    luchian Administrator ACM Racing Team ACM Club Driver

    Joined:
    Jun 3, 2014
    Likes Received:
    524
    Ok, give me the details, and I'll post exactly what you need to do.
    Details needed: name of your car/folder; original car from which you wish to adapt the sound.

    Do note though, this only covers the audio part.
    But maybe something else is causing the crash ? Could you attach your logs ?

    PS: and the file in question is called "sounds.ini"