SOLVED Error Loading Track

Discussion in 'Tracks' started by Lethal Arms, Aug 2, 2020.

  1. Lethal Arms

    Lethal Arms New Member

    Joined:
    Aug 2, 2020
    Messages:
    2
    Likes Received:
    0
    Im converting de_inferno from counter-strike 1.6 to assetto corsa, everything was going wonderful, textures,conversion,model etc etc, and when i try to enter the track in assetto, simply doesn't load, ive seen a lot of threads and none of them helped, ive deleted ai folder, documents folder, camera_facing.ini, renamed the models like AC_START_0 , AC_PIT_0, AC_ROAD_0, 1PIT,1START,1ROAD, combined them, and still nothing.
    Track Download:
    http://www.mediafire.com/file/xaw8vzz3h1p9p8g/de_inferno.rar/file This includes the FBX Exported, the .bsp from counter-strike, the obj converted from bsp, the textures folder, all my track folder, etc

    Log:
    Installing CrashGuard Fault Handler
    Steam Name:User
    Steam ID: 1
    Steam Community ID: 90071996842377217
    LOADING AC VERSION : 1.16.2 (x64)
    -----------PRINTING VIDEO INI-----------
    [VIDEO]
    FULLSCREEN=1
    ANISOTROPIC=8
    AASAMPLES=2
    VSYNC=0
    AAQUALITY=0
    SHADOW_MAP_SIZE=2048
    DISABLE_LEGACY_HDR=1
    FPS_CAP_MS=0
    WIDTH=1920
    HEIGHT=1080

    [CAMERA]
    MODE=DEFAULT ; DEFAULT | TRIPLE

    [EFFECTS]
    MOTION_BLUR=0
    FXAA=0 ; doesn't work with OCULUS
    SMOKE=3
    RENDER_SMOKE_IN_MIRROR=1

    [CUBEMAP]
    SIZE=512
    FACES_PER_FRAME=0
    FARPLANE=500

    [MIRROR]
    SIZE=512
    HQ=0

    [ASSETTOCORSA]
    HIDE_ARMS=0
    LOCK_STEER=0
    WORLD_DETAIL=5 ; 0 to 5
    HIDE_STEER=0

    [SATURATION]
    LEVEL=100

    [POST_PROCESS]
    ENABLED=1; on (1) or off (0)
    HEAT_SHIMMER=1 ; on (1) or off (0)
    RAYS_OF_GOD=1 ; on (1) or off (0)
    FXAA=1 ; on (1) or off (0)
    QUALITY=3 ; range {0,5} this affects the effect buffer scale
    GLARE=3 ; range {0,5} 0 is off
    DOF=3 ; range {0,5} 0 is off
    FILTER=default

    -----------END VIDEO INI-----------
    CURRENT LOCALE en
    TagDocumentReader:: couldn't load system/locales/tutorial/en.tag
    WM_SIZE 1920 1080
    QueryPerformanceFrequency: 10000.000000
    [DX11] MAXIMUM_FRAME_LATENCY: 0
    [DX11] MIP_LOD_BIAS: 0.000000
    Display mode 0: 640x480 @ 59.94 [59940/1000] 28
    Display mode 1: 640x480 @ 60.00 [60000/1000] 28
    Display mode 2: 720x480 @ 59.94 [59940/1000] 28
    Display mode 3: 720x480 @ 60.00 [60000/1000] 28
    Display mode 4: 720x576 @ 50.00 [50000/1000] 28
    Display mode 5: 800x600 @ 56.25 [56250/1000] 28
    Display mode 6: 800x600 @ 60.32 [60317/1000] 28
    Display mode 7: 1024x768 @ 60.00 [60004/1000] 28
    Display mode 8: 1152x864 @ 23.98 [23976/1000] 28
    Display mode 9: 1152x864 @ 23.98 [23976/1000] 28
    Display mode 10: 1152x864 @ 24.00 [24000/1000] 28
    Display mode 11: 1152x864 @ 24.00 [24000/1000] 28
    Display mode 12: 1152x864 @ 50.00 [50000/1000] 28
    Display mode 13: 1152x864 @ 50.00 [50000/1000] 28
    Display mode 14: 1152x864 @ 59.94 [59940/1000] 28
    Display mode 15: 1152x864 @ 59.94 [59940/1000] 28
    Display mode 16: 1152x864 @ 60.00 [60000/1000] 28
    Display mode 17: 1152x864 @ 60.00 [60000/1000] 28
    Display mode 18: 1176x664 @ 50.00 [50000/1000] 28
    Display mode 19: 1176x664 @ 50.00 [50000/1000] 28
    Display mode 20: 1176x664 @ 60.00 [60000/1000] 28
    Display mode 21: 1176x664 @ 60.00 [60000/1000] 28
    Display mode 22: 1176x664 @ 59.94 [60000/1001] 28
    Display mode 23: 1176x664 @ 59.94 [60000/1001] 28
    Display mode 24: 1280x720 @ 50.00 [50000/1000] 28
    Display mode 25: 1280x720 @ 60.00 [60000/1000] 28
    Display mode 26: 1280x720 @ 59.94 [60000/1001] 28
    Display mode 27: 1280x768 @ 59.99 [59995/1000] 28
    Display mode 28: 1280x800 @ 23.98 [23976/1000] 28
    Display mode 29: 1280x800 @ 23.98 [23976/1000] 28
    Display mode 30: 1280x800 @ 24.00 [24000/1000] 28
    Display mode 31: 1280x800 @ 24.00 [24000/1000] 28
    Display mode 32: 1280x800 @ 50.00 [50000/1000] 28
    Display mode 33: 1280x800 @ 50.00 [50000/1000] 28
    Display mode 34: 1280x800 @ 59.94 [59940/1000] 28
    Display mode 35: 1280x800 @ 59.94 [59940/1000] 28
    Display mode 36: 1280x800 @ 60.00 [60000/1000] 28
    Display mode 37: 1280x800 @ 60.00 [60000/1000] 28
    Display mode 38: 1280x960 @ 23.98 [23976/1000] 28
    Display mode 39: 1280x960 @ 23.98 [23976/1000] 28
    Display mode 40: 1280x960 @ 24.00 [24000/1000] 28
    Display mode 41: 1280x960 @ 24.00 [24000/1000] 28
    Display mode 42: 1280x960 @ 50.00 [50000/1000] 28
    Display mode 43: 1280x960 @ 50.00 [50000/1000] 28
    Display mode 44: 1280x960 @ 59.94 [59940/1000] 28
    Display mode 45: 1280x960 @ 59.94 [59940/1000] 28
    Display mode 46: 1280x960 @ 60.00 [60000/1000] 28
    Display mode 47: 1280x960 @ 60.00 [60000/1000] 28
    Display mode 48: 1280x1024 @ 23.98 [23976/1000] 28
    Display mode 49: 1280x1024 @ 23.98 [23976/1000] 28
    Display mode 50: 1280x1024 @ 24.00 [24000/1000] 28
    Display mode 51: 1280x1024 @ 24.00 [24000/1000] 28
    Display mode 52: 1280x1024 @ 50.00 [50000/1000] 28
    Display mode 53: 1280x1024 @ 50.00 [50000/1000] 28
    Display mode 54: 1280x1024 @ 59.94 [59940/1000] 28
    Display mode 55: 1280x1024 @ 59.94 [59940/1000] 28
    Display mode 56: 1280x1024 @ 60.00 [60000/1000] 28
    Display mode 57: 1280x1024 @ 60.00 [60000/1000] 28
    Display mode 58: 1360x768 @ 59.96 [59964/1000] 28
    Display mode 59: 1360x768 @ 59.96 [59964/1000] 28
    Display mode 60: 1366x768 @ 59.96 [59964/1000] 28
    Display mode 61: 1600x900 @ 23.98 [23976/1000] 28
    Display mode 62: 1600x900 @ 23.98 [23976/1000] 28
    Display mode 63: 1600x900 @ 24.00 [24000/1000] 28
    Display mode 64: 1600x900 @ 24.00 [24000/1000] 28
    Display mode 65: 1600x900 @ 50.00 [50000/1000] 28
    Display mode 66: 1600x900 @ 50.00 [50000/1000] 28
    Display mode 67: 1600x900 @ 59.94 [59940/1000] 28
    Display mode 68: 1600x900 @ 59.94 [59940/1000] 28
    Display mode 69: 1600x900 @ 60.00 [60000/1000] 28
    Display mode 70: 1600x900 @ 60.00 [60000/1000] 28
    Display mode 71: 1600x1024 @ 23.98 [23976/1000] 28
    Display mode 72: 1600x1024 @ 23.98 [23976/1000] 28
    Display mode 73: 1600x1024 @ 24.00 [24000/1000] 28
    Display mode 74: 1600x1024 @ 24.00 [24000/1000] 28
    Display mode 75: 1600x1024 @ 50.00 [50000/1000] 28
    Display mode 76: 1600x1024 @ 50.00 [50000/1000] 28
    Display mode 77: 1600x1024 @ 59.94 [59940/1000] 28
    Display mode 78: 1600x1024 @ 59.94 [59940/1000] 28
    Display mode 79: 1600x1024 @ 60.00 [60000/1000] 28
    Display mode 80: 1600x1024 @ 60.00 [60000/1000] 28
    Display mode 81: 1680x1050 @ 23.98 [23976/1000] 28
    Display mode 82: 1680x1050 @ 23.98 [23976/1000] 28
    Display mode 83: 1680x1050 @ 24.00 [24000/1000] 28
    Display mode 84: 1680x1050 @ 24.00 [24000/1000] 28
    Display mode 85: 1680x1050 @ 50.00 [50000/1000] 28
    Display mode 86: 1680x1050 @ 50.00 [50000/1000] 28
    Display mode 87: 1680x1050 @ 59.94 [59940/1000] 28
    Display mode 88: 1680x1050 @ 59.94 [59940/1000] 28
    Display mode 89: 1680x1050 @ 60.00 [60000/1000] 28
    Display mode 90: 1680x1050 @ 60.00 [60000/1000] 28
    Display mode 91: 1920x1080 @ 23.98 [23976/1000] 28
    DISPLAY MODE FOUND
    Display mode 92: 1920x1080 @ 24.00 [24000/1000] 28
    DISPLAY MODE FOUND
    Display mode 93: 1920x1080 @ 50.00 [50000/1000] 28
    DISPLAY MODE FOUND
    Display mode 94: 1920x1080 @ 59.94 [59940/1000] 28
    DISPLAY MODE FOUND
    Display mode 95: 1920x1080 @ 60.00 [60000/1000] 28
    DISPLAY MODE FOUND
    ADAPTER DESCRIPTION
    DESCRIPTION: NVIDIA GeForce GTX 1050 Ti
    VIDEO MEM: 4018
    REVISION: 161

    ***** GOING FULLSCREEN ***
    kglResizeBuffers : 1920 x 1080

    SWAP CHAIN DESC
    BufferCount: 1
    BufferDesc.Format: 28
    BufferDesc.Height: 1080
    BufferDesc.RefreshRate: 60.000000
    BufferDesc.ScanlineOrdering: 1
    BufferDesc.Width: 1920
    BufferUsage: 32
    Flags: 2
    OutputWindow: 4851696
    SampleDesc.Count: 1
    SampleDesc.Quality: 0
    SwapEffect: 0
    Windowed: 0
    IsFullscreen: 1
    KGL CREATE FONT Segoe UI with locale
    KGL CREATE FONT Consolas with locale
    [SETTINGS] LIVE_UPDATE: 0
    [SETTINGS] MAX_CHANNELS: 256
    FMOD running @48000 speaker mode:0 speakers: 0
    ----- Listing FMOD audio drivers -----
    Id: 0
    Name: Altifalantes (High Definition Audio Device)
    System Rate: 48000
    Speaker Mode: STEREO
    Speaker Channels: 2

    Id: 1
    Name: Digital Audio (S/PDIF) (High Definition Audio Device)
    System Rate: 48000
    Speaker Mode: STEREO
    Speaker Channels: 2

    Id: 2
    Name: AAA (2- NVIDIA High Definition Audio)
    System Rate: 48000
    Speaker Mode: STEREO
    Speaker Channels: 2

    Currently selected driver: 0
    Audio log (AudioEngine.cpp:939): Audio DSP buffer size: bufferLength 1024, numBuffers 4
    Checking FMOD version 67602 required: 67602
    Audio log (AudioEngine.cpp:1198): Loading bank content/sfx/common.bank
    [ASSETTO_CORSA] SLEEP_TIME: -1
    [ASSETTO_CORSA] WARNINGS_AS_ERRORS: 0
    [TIMER] FORCE_TGT: 0
    [OPTIONS] AUTOFLIP_RECOVERY: 1.000000
    [OPTIONS] DISABLE_SHOW_MODE: 0.000000
    [OPTIONS] PROVIEW_MODE: 0.000000
    [OPTIONS] RENDER_SPLINE: 0.000000
    CREATING YEBIS CAMERA
    Creating render target 1920 1080
    LOADING PP SET:default
    Loading PP set from: system/cfg/ppfilters/default.ini
    Creating render target 1920 1080
    Creating render target 1920 1080
    Creating render target 1920 1080
    RE-INSTANTIATE g_pPfxContext 0000000000000000
    Numbersofparticles: 10
    Default PP filter:default
    Requested set is the same already in use, no actions
    ******** Kunos Simulazioni Physics Engine ********
    ODE BUILD FLAGS: ODE ODE_EXT_no_debug ODE_EXT_trimesh ODE_EXT_opcode ODE_OPC_16bit_indices ODE_OPC_new_collider ODE_EXT_mt_collisions ODE_EXT_threading ODE_single_precision
    USING FF LOW SPEED VALUES: 3.000000 kmh MIN_VALUE:0.010000
    LOGICAL CPU DETECTED: 4
    INITIALISING PHYSICS THREAD POOL WITH 2 THREADS
    Initialising threading with: 4 cores
    [THREADING] SET_THREAD_AFFINITY_MASK: 0
    [THREADING] USE_TIMER_PROCESS: -1
    TimerProcess: OFF
    Update Clouds Generation to 4_mid_clear
    Creating render target 512 128
    [MIRRORS] FOV: 10.000000
    [MIRRORS] FAR_PLANE: 400.000000
    KGL CREATE FONT Segoe UI with locale
    KGL CREATE FONT Segoe UI with locale
    KGL CREATE FONT Orbitron with locale
    [BENCHMARK] ACTIVE: 0
    [R] ACTIVE: 0
    [REMOTE] ACTIVE: 0
    [LIGHTING] SUN_ANGLE: -48.000000
    [LIGHTING] TIME_MULT: 1.000000
    [LIGHTING] CLOUD_SPEED: 0.200000
    [RACE] AI_LEVEL: 98.000000
    [HEADER] VERSION: 1
    -----------PRINTING RACE INI-----------
    [BENCHMARK]
    ACTIVE=0

    [CAR_0]
    DRIVER_NAME=User
    MODEL=-
    MODEL_CONFIG=
    NATIONALITY=Planet Earth
    NATION_CODE=
    SKIN=01_black

    [DYNAMIC_TRACK]
    LAP_GAIN=1
    PRESET=5
    RANDOMNESS=0
    SESSION_START=100
    SESSION_TRANSFER=100

    [GHOST_CAR]
    FILE=
    LOAD=1
    PLAYING=0
    RECORDING=0
    SECONDS_ADVANTAGE=0

    [GROOVE]
    MAX_LAPS=30
    STARTING_LAPS=0
    VIRTUAL_LAPS=10

    [HEADER]
    VERSION=1

    [LAP_INVALIDATOR]
    ALLOWED_TYRES_OUT=-1

    [LIGHTING]
    CLOUD_SPEED=0.2
    SUN_ANGLE=-48
    TIME_MULT=1

    [RACE]
    AI_LEVEL=98
    CARS=1
    CONFIG_TRACK=
    FIXED_SETUP=0
    MODEL=ks_toyota_supra_mkiv_drift
    MODEL_CONFIG=
    PENALTIES=0
    TRACK=de_inferno

    [REMOTE]
    ACTIVE=0
    GUID=
    NAME=
    PASSWORD=
    REQUESTED_CAR=
    SERVER_IP=
    SERVER_PORT=
    TEAM=

    [R]
    ACTIVE=0
    FILENAME=

    [SESSION_0]
    DURATION_MINUTES=0
    NAME=Practice
    SPAWN_SET=PIT
    TYPE=1

    [TEMPERATURE]
    AMBIENT=26
    ROAD=34

    [WEATHER]
    NAME=4_mid_clear

    [WIND]
    DIRECTION_DEG=-1
    SPEED_KMH_MAX=40
    SPEED_KMH_MIN=2

    -----------END RACE INI-----------
    [SESSION_0] TYPE: 1
    [SESSION_0] DURATION_MINUTES: 0
    Creating physics track: de_inferno []
    ADDED TRACK SKIN OVERRIDE: default
    LOADING MODEL content/tracks/de_inferno/de_inferno.kn5
    VERSION=6
    Loading 85 textures
    DEBUG TIMER: TrackAvatar::init3D():215.497400
    CREATING STATIC SUBSPACE AT INDEX:1
    ERROR: SURFACE NOT FOUND FOR OBJECT:1PIT
    LOOKING FOR: content/tracks/de_inferno/ai/fast_lane.ai
    DEBUG TIMER: AISpline::calculateNormals:0.002000
    LOOKING FOR: content/tracks/de_inferno/ai/pit_lane.ai
    NO PIT LANE FOUND: content/tracks/de_inferno/ai/pit_lane.ai
    Scanning 0 points
    SPLINE POINTS COUNT : 0 | PAYLOADS COUNT : 0
    Hint file :content/tracks/de_inferno/data/ai_hints.ini not available
    DEBUG TIMER: INIT TRACK SPLINES:0.440300
    DEBUG TIMER: TrackAvatar::initPhysics():28.262500
    IDEAL LINE FROM AI LINE
    WARNING: TRACK :: NO POSITION DATA FOUND
    TRACK LENGTH: 0.000000
    DEBUG TIMER: TrackAvatar::TrackAvatar:250.193600
    [RACE] FIXED_SETUP: 0
    [TEMPERATURE] AMBIENT: 26.000000
    [TEMPERATURE] ROAD: 34.000000
    [WIND] SPEED_KMH_MIN: 2.000000
    [WIND] SPEED_KMH_MAX: 40.000000
    [WIND] DIRECTION_DEG: -1.000000
    [RACE] CARS: 1
    Kunos Simulazioni: CRITICAL ERROR
    CANNOT HAVE 0 CARS IN RACE.INI

    CRASH in:
    OS-Version: 6.2.9200 () 0x100-0x1
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFC286DA799)
    00007FFC286DA799 (KERNELBASE): (filename not available): RaiseException
    d:\dev\dev_pc_master_race\acs\racemanager.cpp (398): RaceManager::initOffline
    d:\dev\dev_pc_master_race\acs\racemanager.cpp (174): RaceManager::loadSessions
    d:\dev\dev_pc_master_race\acs\sim.cpp (320): Sim::Sim
    d:\dev\dev_pc_master_race\acs\splashscreen.cpp (319): SplashScreen::postRender
    d:\dev\dev_pc_master_race\ksgame\game.cpp (181): Game::eek:nIdle
    d:\dev\dev_pc_master_race\ksgame\game.cpp (210): Game::run
    d:\dev\dev_pc_master_race\acs\acs.cpp (477): wWinMain
    f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFC29647BD4)
    00007FFC29647BD4 (KERNEL32): (filename not available): BaseThreadInitThunk
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFC2B38CE51)
    00007FFC2B38CE51 (ntdll): (filename not available): RtlUserThreadStart
     
  2. Lethal Arms

    Lethal Arms New Member

    Joined:
    Aug 2, 2020
    Messages:
    2
    Likes Received:
    0
    SOLVED!! The problem was the names, i needed to name it 01ROAD /AC_PIT_0 to work, i figured it out decompiling drift.kn5 to fbx
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice